All Systems Operational
Articulate 360 Operational
90 days ago
99.99 % uptime
Today
Rise 360 Operational
90 days ago
100.0 % uptime
Today
Review 360 Operational
90 days ago
100.0 % uptime
Today
Reach 360 Operational
90 days ago
99.98 % uptime
Today
Team Slides Operational
90 days ago
100.0 % uptime
Today
Articulate 360 Desktop App Updates Operational
90 days ago
100.0 % uptime
Today
Storyline 360 Text to Speech Operational
90 days ago
100.0 % uptime
Today
Articulate 360 Training Operational
90 days ago
100.0 % uptime
Today
Content Library 360 Operational
Content Library Images 360 Operational
Account Management Operational
AI Assistant Operational
90 days ago
100.0 % uptime
Today
AI Images Operational
90 days ago
100.0 % uptime
Today
Localization Operational
90 days ago
100.0 % uptime
Today
Articulate ID Operational
90 days ago
100.0 % uptime
Today
E-Learning Heroes Operational
90 days ago
100.0 % uptime
Today
Articulate.com Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Jan 22, 2025
Resolved - This incident is now resolved.
Jan 22, 01:13 UTC
Identified - Hi All! You may be experiencing intermittent failures when translating your Rise or Storyline courses to a different language. Please note this behavior impacts subscriptions that have the Localization product only. Other translation features in Rise 360 and Storyline 360 are functional.

We have already identified the issue and working with our partner. Apologies for the trouble.

Jan 21, 23:20 UTC
Jan 21, 2025
Jan 20, 2025

No incidents reported.

Jan 19, 2025

No incidents reported.

Jan 18, 2025
Completed - The maintenance window has completed.
Jan 18, 10:36 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Jan 18, 02:00 UTC
Scheduled - Articulate will be making updates to our internal systems on Friday, January 17, 2025, starting at 9:00 p.m. ET. It should take about 8.5 hours. During this time, you won’t be able to buy new subscriptions or add seats to your existing subscription. We'll let you know as soon as we're done!
Jan 13, 19:33 UTC
Jan 17, 2025

No incidents reported.

Jan 16, 2025

No incidents reported.

Jan 15, 2025

No incidents reported.

Jan 14, 2025
Resolved - Hi all - thank you for your patience while our team investigated and resolved the error. Everything is operating normally again. If you have any questions or need help, please contact our Support team!
Jan 14, 16:25 UTC
Identified - Hi all! Our team has released a fix for the error some users encountered where generating AI text-to-speech greater than 650 characters would fail. This fix should be released immediately, and we'll let you know when that error is resolved.
Jan 14, 15:48 UTC
Jan 13, 2025

No incidents reported.

Jan 12, 2025

No incidents reported.

Jan 11, 2025

No incidents reported.

Jan 10, 2025

No incidents reported.

Jan 9, 2025

No incidents reported.

Jan 8, 2025

No incidents reported.