All Systems Operational
Articulate 360 Operational
90 days ago
99.99 % uptime
Today
Rise 360 Operational
90 days ago
100.0 % uptime
Today
Review 360 Operational
90 days ago
100.0 % uptime
Today
Reach 360 Operational
90 days ago
99.98 % uptime
Today
Team Slides Operational
90 days ago
100.0 % uptime
Today
Articulate 360 Desktop App Updates Operational
90 days ago
100.0 % uptime
Today
Storyline 360 Text to Speech Operational
90 days ago
100.0 % uptime
Today
Articulate 360 Training Operational
90 days ago
100.0 % uptime
Today
Content Library 360 Operational
Content Library Images 360 Operational
Account Management Operational
AI Assistant Operational
90 days ago
100.0 % uptime
Today
AI Images Operational
90 days ago
100.0 % uptime
Today
Localization Operational
90 days ago
100.0 % uptime
Today
Articulate ID Operational
90 days ago
100.0 % uptime
Today
E-Learning Heroes Operational
90 days ago
100.0 % uptime
Today
Articulate.com Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Articulate will be making updates to our internal systems on Friday, January 17, 2025, starting at 9:00 p.m. ET. It should take about 8.5 hours. During this time, you won’t be able to buy new subscriptions or add seats to your existing subscription. We'll let you know as soon as we're done!
Posted on Jan 13, 2025 - 19:33 UTC
Past Incidents
Jan 15, 2025

No incidents reported today.

Jan 14, 2025
Resolved - Hi all - thank you for your patience while our team investigated and resolved the error. Everything is operating normally again. If you have any questions or need help, please contact our Support team!
Jan 14, 16:25 UTC
Identified - Hi all! Our team has released a fix for the error some users encountered where generating AI text-to-speech greater than 650 characters would fail. This fix should be released immediately, and we'll let you know when that error is resolved.
Jan 14, 15:48 UTC
Jan 13, 2025

No incidents reported.

Jan 12, 2025

No incidents reported.

Jan 11, 2025

No incidents reported.

Jan 10, 2025

No incidents reported.

Jan 9, 2025

No incidents reported.

Jan 8, 2025

No incidents reported.

Jan 7, 2025
Resolved - This incident is resolved. Thanks for your patience!
Jan 7, 00:41 UTC
Monitoring - Our team has released a fix for the sign-in issues affecting the desktop app. We are monitoring it to ensure it works. Please let us know if you have any trouble.
Jan 6, 23:30 UTC
Investigating - Hello Articulate 360 users! Our team has identified three issues related to the sign-in experience:

- Apps disappear on the desktop app
- Features like using the Content Library, AI text-to-speech, and publishing from Storyline to Review 360 aren’t working
- Diagnostics show “Failure; You must be signed in to access this API” and “Unable to connect” errors.

Our team is currently investigating a fix, but we have identified a workaround: sign out of the Desktop App and sign back in. We’ll keep you updated on our progress.

Jan 6, 21:56 UTC
Jan 6, 2025
Resolved - We can confirm that AI Assistant is functioning normally. We're sorry for the interruption!
Jan 6, 19:54 UTC
Monitoring - We've released a fix for creating and editing Flashcard blocks in Rise 360 with AI Assistant. We're monitoring performance, but you should be able to create content normally.
Jan 6, 18:46 UTC
Investigating - When attempting to create or edit a Flashcard block using AI Assistant in Rise 360, users will see an error that says, “Sorry, I’m not able to do that.” We’re investigating the cause and will keep you updated here. We’re sorry for the trouble!
Jan 6, 18:07 UTC
Resolved - This incident has been resolved.
Jan 6, 18:55 UTC
Monitoring - Learners should be able to open courses without a 404 page appearing. Sorry for the trouble!
Jan 6, 18:03 UTC
Investigating - Hello Reach 360 users! We have noticed that a 404 page appears when learners open a course. Our team is currently investigating a fix and we'll update you as soon as possible. We are sorry for the inconvenience!
Jan 6, 17:44 UTC
Jan 5, 2025

No incidents reported.

Jan 4, 2025

No incidents reported.

Jan 3, 2025

No incidents reported.

Jan 2, 2025

No incidents reported.

Jan 1, 2025

No incidents reported.