Monitoring - We’ve resolved the slowness and unexpected redirects in E-Learning Heroes and are monitoring performance. Thanks for your patience as we fine-tune the new community experience. If you need to report an issue, please reach out at https://articulatecase.com.
Aug 27, 2024 - 23:41 UTC
Investigating - Hi E-Learning Heroes community members! We just launched our new community today and wanted to let you know that the site is experiencing slowness and unexpected page redirects. Thank you for your patience as we continue working on the site!
Aug 27, 2024 - 20:44 UTC
Articulate 360 Operational
90 days ago
99.99 % uptime
Today
Rise 360 Operational
90 days ago
99.99 % uptime
Today
Review 360 Operational
90 days ago
99.99 % uptime
Today
Reach 360 Operational
90 days ago
99.99 % uptime
Today
Team Slides Operational
90 days ago
99.99 % uptime
Today
Articulate 360 Desktop App Updates Operational
90 days ago
99.99 % uptime
Today
Storyline 360 Text to Speech Operational
90 days ago
99.99 % uptime
Today
Articulate 360 Training Operational
90 days ago
99.99 % uptime
Today
Content Library 360 Operational
Content Library Images 360 Operational
Account Management Operational
AI Assistant Operational
90 days ago
100.0 % uptime
Today
Articulate ID Operational
90 days ago
99.95 % uptime
Today
E-Learning Heroes Operational
90 days ago
100.0 % uptime
Today
Articulate.com Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Sep 8, 2024

No incidents reported today.

Sep 7, 2024

No incidents reported.

Sep 6, 2024

No incidents reported.

Sep 5, 2024

No incidents reported.

Sep 4, 2024
Resolved - This issue is now resolved, and you should be able to create a trial. If you run into any trouble, please contact our Support team at articulatecase.com. Thank you!
Sep 4, 19:36 UTC
Monitoring - Trials are now successfully being created through the trial form, and we are monitoring the issue. We'll let you know as soon as it is fully resolved!
Sep 4, 18:11 UTC
Investigating - Hi, all! Users attempting to sign up for a trial account are receiving message stating, "Thanks for contacting us! We will get in touch with you shortly," instead of being granted immediate access to the trial.

We're sorry for the interruption, and we'll let you know as soon as this is fixed!

Sep 4, 15:06 UTC
Sep 3, 2024

No incidents reported.

Sep 2, 2024

No incidents reported.

Sep 1, 2024

No incidents reported.

Aug 31, 2024

No incidents reported.

Aug 30, 2024

No incidents reported.

Aug 29, 2024

No incidents reported.

Aug 28, 2024

No incidents reported.

Aug 27, 2024
Resolved - Thanks for your patience while we got our new community up and running. If you have any questions or need help, please reach out to our Support team.
Aug 27, 19:10 UTC
Monitoring - We hope you're loving our brand-new community platform so far! Thanks for your patience as we work out the kinks. If you need to connect with our Support team, please reach out at articulatecase.com.
Aug 27, 16:48 UTC
Identified - We're so excited to show you our brand-new community, and the updates are rolling out! It should be live soon - thanks for your patience!
Aug 27, 16:27 UTC
Completed - The scheduled maintenance has been completed.
Aug 27, 16:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Aug 23, 13:00 UTC
Scheduled - UPDATED: The E-Learning Heroes Community is moving to a new home! The site will be offline starting Friday August 23rd (@1pm UTC) and available again on Tuesday, August 27th.
Aug 23, 13:00 UTC
Aug 26, 2024

No incidents reported.

Aug 25, 2024

No incidents reported.