All Systems Operational
Articulate 360 Operational
90 days ago
100.0 % uptime
Today
Rise 360 Operational
90 days ago
100.0 % uptime
Today
Review 360 Operational
90 days ago
100.0 % uptime
Today
Reach 360 Operational
90 days ago
100.0 % uptime
Today
Team Slides Operational
90 days ago
100.0 % uptime
Today
Articulate 360 Desktop App Updates Operational
90 days ago
100.0 % uptime
Today
Storyline 360 Text to Speech Operational
90 days ago
100.0 % uptime
Today
Articulate 360 Training Operational
90 days ago
100.0 % uptime
Today
Content Library 360 Operational
Content Library Images 360 Operational
Account Management Operational
AI Features Operational
90 days ago
100.0 % uptime
Today
AI Images Operational
90 days ago
100.0 % uptime
Today
Articulate ID Operational
90 days ago
99.95 % uptime
Today
E-Learning Heroes Operational
90 days ago
100.0 % uptime
Today
Articulate.com Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Sep 16, 2024

No incidents reported today.

Sep 15, 2024

No incidents reported.

Sep 14, 2024
Completed - The scheduled maintenance has been completed.
Sep 14, 08:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Sep 14, 01:00 UTC
Scheduled - Articulate will be making updates to our internal systems on Friday, September 13th, 2024, starting at 9:00 p.m. ET. It should take about 7 hours. During this time, you won’t be able to buy new subscriptions or add seats to your existing subscription. We'll let you know as soon as we're done!
Sep 12, 13:23 UTC
Sep 13, 2024

No incidents reported.

Sep 12, 2024

No incidents reported.

Sep 11, 2024
Resolved - Thanks for your patience. Our website is working normally again.
Sep 11, 18:28 UTC
Identified - We've identified the issue within the Articulate.com site, and you may continue to experience intermittent issues. We'll let you know once it's fully resolved!
Sep 11, 17:09 UTC
Investigating - Our team is investigating an issue where you cannot access our website at https://www.articulate.com/. We'll keep you posted as we have additional information to share. If you need help, please contact our team by emailing Support@articulate.com.
Sep 11, 16:39 UTC
Resolved - Thank you for your patience while we resolved the slowness and unexpected redirects. Our team has monitored the fix over the last few days, and we feel confident that it is resolved. If you have any other questions, please contact our Support team by visiting articulatecase.com.
Sep 11, 15:32 UTC
Monitoring - We’ve resolved the slowness and unexpected redirects in E-Learning Heroes and are monitoring performance. Thanks for your patience as we fine-tune the new community experience. If you need to report an issue, please reach out at https://articulatecase.com.
Aug 27, 23:41 UTC
Investigating - Hi E-Learning Heroes community members! We just launched our new community today and wanted to let you know that the site is experiencing slowness and unexpected page redirects. Thank you for your patience as we continue working on the site!
Aug 27, 20:44 UTC
Sep 10, 2024

No incidents reported.

Sep 9, 2024

No incidents reported.

Sep 8, 2024

No incidents reported.

Sep 7, 2024

No incidents reported.

Sep 6, 2024

No incidents reported.

Sep 5, 2024

No incidents reported.

Sep 4, 2024
Resolved - This issue is now resolved, and you should be able to create a trial. If you run into any trouble, please contact our Support team at articulatecase.com. Thank you!
Sep 4, 19:36 UTC
Monitoring - Trials are now successfully being created through the trial form, and we are monitoring the issue. We'll let you know as soon as it is fully resolved!
Sep 4, 18:11 UTC
Investigating - Hi, all! Users attempting to sign up for a trial account are receiving message stating, "Thanks for contacting us! We will get in touch with you shortly," instead of being granted immediate access to the trial.

We're sorry for the interruption, and we'll let you know as soon as this is fixed!

Sep 4, 15:06 UTC
Sep 3, 2024

No incidents reported.

Sep 2, 2024

No incidents reported.