All Systems Operational
Articulate 360 Operational
90 days ago
99.94 % uptime
Today
Rise 360 Operational
90 days ago
99.94 % uptime
Today
Review 360 Operational
90 days ago
99.94 % uptime
Today
Reach 360 Operational
90 days ago
99.97 % uptime
Today
Team Slides Operational
90 days ago
99.94 % uptime
Today
Articulate 360 Desktop App Updates Operational
90 days ago
99.94 % uptime
Today
Storyline 360 Text to Speech Operational
90 days ago
99.94 % uptime
Today
Articulate 360 Training Operational
90 days ago
99.94 % uptime
Today
Content Library 360 Operational
Content Library Images 360 Operational
Account Management Operational
AI Assistant Operational
90 days ago
99.94 % uptime
Today
AI Images Operational
90 days ago
99.94 % uptime
Today
Localization Operational
90 days ago
100.0 % uptime
Today
Articulate ID Operational
90 days ago
99.94 % uptime
Today
E-Learning Heroes Operational
90 days ago
99.98 % uptime
Today
Articulate.com Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Dec 21, 2024

No incidents reported today.

Dec 20, 2024

No incidents reported.

Dec 19, 2024

No incidents reported.

Dec 18, 2024

No incidents reported.

Dec 17, 2024

No incidents reported.

Dec 16, 2024
Resolved - This incident is resolved. Thanks for your patience!
Dec 16, 16:00 UTC
Monitoring - A fix has been implemented and we're monitoring results.
Dec 16, 14:45 UTC
Identified - Thanks for your patience! We've identified the issue and are preparing a fix.
Dec 16, 13:42 UTC
Investigating - Hi all! We're investigating an issue where some reviewers without an Articulate ID cannot comment on Review 360 projects. We'll keep you posted.
Dec 16, 13:31 UTC
Dec 15, 2024

No incidents reported.

Dec 14, 2024

No incidents reported.

Dec 13, 2024

No incidents reported.

Dec 12, 2024
Resolved - Translations are now working as expected.
Dec 12, 16:16 UTC
Identified - Using the Translate feature in Rise 360 or Storyline 360 is not working consistently. Some translations are stuck in Rise 360, and some translations in Storyline 360 are showing an error. Please note this behavior impacts subscriptions that have the Localization product only. Other translation features in Rise 360 and Storyline 360 are functional.

We're sorry for the trouble, and we'll keep you updated!

Dec 12, 15:28 UTC
Resolved - This incident has been resolved.
Dec 12, 04:57 UTC
Monitoring - A fix has been implemented and we are monitoring results.
Dec 12, 03:34 UTC
Identified - We've identified the issue and currently implementing a fix. Thanks for your patience!
Dec 12, 01:19 UTC
Update - We are continuing to investigate this issue.
Dec 12, 00:51 UTC
Investigating - We're investigating an issue where several AI Assistant features are down in Rise 360 and Storyline 360. We'll keep you posted on our progress, and we're so sorry for the trouble!
Dec 12, 00:42 UTC
Dec 11, 2024

No incidents reported.

Dec 10, 2024

No incidents reported.

Dec 9, 2024

No incidents reported.

Dec 8, 2024

No incidents reported.

Dec 7, 2024

No incidents reported.