All Systems Operational
Articulate 360 Operational
90 days ago
99.99 % uptime
Today
Rise 360 Operational
90 days ago
100.0 % uptime
Today
Review 360 Operational
90 days ago
100.0 % uptime
Today
Reach 360 Operational
90 days ago
99.99 % uptime
Today
Team Slides Operational
90 days ago
100.0 % uptime
Today
Articulate 360 Desktop App Updates Operational
90 days ago
100.0 % uptime
Today
Storyline 360 Text to Speech Operational
90 days ago
100.0 % uptime
Today
Articulate 360 Training Operational
90 days ago
100.0 % uptime
Today
Content Library 360 Operational
Content Library Images 360 Operational
Account Management Operational
AI Assistant Operational
90 days ago
100.0 % uptime
Today
AI Images Operational
90 days ago
100.0 % uptime
Today
Localization Operational
90 days ago
100.0 % uptime
Today
Articulate ID Operational
90 days ago
100.0 % uptime
Today
E-Learning Heroes Operational
90 days ago
100.0 % uptime
Today
Articulate.com Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Feb 5, 2025

No incidents reported today.

Feb 4, 2025
Resolved - This incident is resolved. Thanks for your patience!
Feb 4, 18:44 UTC
Monitoring - Our translation provider has resolved its service outage, and now translation is working normally again. We'll continue to monitor performance carefully.
Feb 4, 17:27 UTC
Investigating - Hello, Storyline 360 and Rise 360 users! We are experiencing an issue with our translation provider where the process hangs when translating content. We are actively investigating the issue. We are sorry for the inconvenience!
Feb 4, 15:53 UTC
Resolved - This incident is now resolved.
Feb 4, 15:13 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Feb 4, 14:59 UTC
Identified - Hello Storyline 360 and Rise 360 users! We are experiencing an issue with our translation provider where an error message occasionally appears when translating content. We are actively investigating the issue. We are sorry for the inconvenience!
Feb 4, 14:23 UTC
Feb 3, 2025
Resolved - We're no longer seeing errors in Rise 360. We're sorry for the hiccup!
Feb 3, 21:45 UTC
Update - We are continuing to monitor for any further issues.
Feb 3, 20:19 UTC
Monitoring - Our team implemented a fix for this issue, and course editing is working normally again. We'll continue to monitor this situation and share any updates. If you are having trouble with a Rise 360 course, please connect with our Support team!
Feb 3, 19:58 UTC
Investigating - Hi all! We’re investigating an issue where some users encounter a “Something went wrong” error when editing a lesson within a Rise 360 course. We’ll keep you posted as we have more to share!
Feb 3, 19:37 UTC
Feb 2, 2025

No incidents reported.

Feb 1, 2025

No incidents reported.

Jan 31, 2025

No incidents reported.

Jan 30, 2025

No incidents reported.

Jan 29, 2025

No incidents reported.

Jan 28, 2025

No incidents reported.

Jan 27, 2025

No incidents reported.

Jan 26, 2025

No incidents reported.

Jan 25, 2025

No incidents reported.

Jan 24, 2025

No incidents reported.

Jan 23, 2025

No incidents reported.

Jan 22, 2025
Resolved - This incident is now resolved.
Jan 22, 01:13 UTC
Identified - Hi All! You may be experiencing intermittent failures when translating your Rise or Storyline courses to a different language. Please note this behavior impacts subscriptions that have the Localization product only. Other translation features in Rise 360 and Storyline 360 are functional.

We have already identified the issue and working with our partner. Apologies for the trouble.

Jan 21, 23:20 UTC